Forum - Golf 3 (92-99) - ABS?

Christer Gustafson
Kör: Ingen VW Medlem: 18 april 2006
Tis 18 apr 2006 23:46 Svara med citat
Men vad kan felet vara om ABS-lampan lyser?
Givarna, skit?
Hur många givare sitter det på en WV-Golf?


Senast ändrad Mån 24 apr 2006 10:28, ändrad totalt 1 gång
cheba
Kör: Golf 3 2.0 GTI-Edition -95 Ort: Finland Medlem: 20 april 2006
Tor 20 apr 2006 11:17 Svara med citat
menar du att lampan inte lyser, när du slår på tändningen? den ska ju lysa ett par sekunder och sedan slockna. om den inte lyser alls kan du ju prova att kolla säkringen för abs.
Christer Gustafson
Kör: Ingen VW Medlem: 18 april 2006
Mån 24 apr 2006 10:30 Svara med citat
Om den lyser menade jag.

Hjälper en kompis med VR&:a.
Hans ABSlampa lyser,
Mätte med en OHMmätare, men fick inget utslag på ena givaren?
Ska det inte det visa 1300OHM när hjulet snurrar mer än 65varv/min?
Eller har jag missuppfattat något enligt Dataprogrammet AutoData?
Beat
Kör: Golf 3 1.8cl Ort: Bromma Medlem: 01 augusti 2006
Tis 01 aug 2006 23:20 Svara med citat
Christer Gustafson skrev:
Men vad kan felet vara om ABS-lampan lyser?
Givarna, skit?
Hur många givare sitter det på en WV-Golf?


Jag har samma problem imellanåt kan man säga. Jag har en Golf III 1.8cl och ibland så fortsätter ABS-lampan att lysa och då är ABSen urkopplad. Detta känns inte så säkert. Jag är inte så jätte high på golf eftersom det är min bruksbil. Kör annan bil annars och pysslar enbart med japanska bilar. Så jag är väldigt ny på golf faktiskt. Ska jag kolla säkringarna ifall de glappar eller vad ska jag leta efter? Känns inte så säkert att köra runt och inte ha ABSen igång. Detta sker enbart när jag startar bilen. Alltså inte under tiden jag kör.

Second place is the first loser
cheba
Kör: Golf 3 2.0 GTI-Edition -95 Ort: Finland Medlem: 20 april 2006
Ons 02 aug 2006 20:29 Svara med citat
har samma problem ibland på min gti -95, abs lampan fortsätter lysa ibland när man vridit om nyckeln. problemet uppstår dock endast om bilen stått en bra stund efter landsvägskörning då ja knappt använt bromsarna. till exempel om jag inte kört annat än till jobbet och hem under några dagars tid (40km landsväg t.o.r) och bilen stått över natten här hemma eller på jobbets parkering, då kan lampan lysa när jag ska starta. då brukar jag se till att bromsarna får jobba lite under hemvägen. när jag sedan provar vrida om nyckeln så slocknar lampan som den ska. i enstaka fall har det hänt att lampan tänts under körning.

jävligt irriterande problem det där, att sitta i bilen och veta att abs:en inte funkar d'oh!
skulle gärna vilja veta vad problemet beror på, och om man kan göra något åt det.

Min Golf GTI-Edition
Måste ha VW, förfan
Quattro_mannen
Moderator Kör: Golf 1 GTI special 2.0 -84 Ort: Finland Medlem: 05 april 2006
Ons 02 aug 2006 20:53 Svara med citat
cheba skrev:
har samma problem ibland på min gti -95

jävligt irriterande problem det där, att sitta i bilen och veta att abs:en inte funkar d'oh!
skulle gärna vilja veta vad problemet beror på, och om man kan göra något åt det.


Ta lös hjulen och kolla att ABS givarna Sitter som dom ska,(sitter 1givare vid varje hjul)putsa rent givarna och "triggerskivorna"som givarna jobbar mot,efter detta borde era problem vara borta.

Mvh Nicklas
Beat
Kör: Golf 3 1.8cl Ort: Bromma Medlem: 01 augusti 2006
Ons 02 aug 2006 23:41 Svara med citat
Quattro_mannen skrev:
Ta lös hjulen och kolla att ABS givarna Sitter som dom ska,(sitter 1givare vid varje hjul)putsa rent givarna och "triggerskivorna"som givarna jobbar mot,efter detta borde era problem vara borta.

Mvh Nicklas


Fan va vajjert! Men jag har trumbroms bak, hur gör jag då? Samma grej eller?

Second place is the first loser
Quattro_mannen
Moderator Kör: Golf 1 GTI special 2.0 -84 Ort: Finland Medlem: 05 april 2006
Tor 03 aug 2006 0:12 Svara med citat
Beat skrev:
Fan va vajjert! Men jag har trumbroms bak, hur gör jag då? Samma grej eller?


Samma sak där också,det ska finnas en"tandad"skiva av nåt slag där också som ger impulserna till givaren.Har inte riktigt koll på hur det ser ut på just din bil med trummor bak men kolla runt givaren så hittar du nog. Rolling Eyes
cheba
Kör: Golf 3 2.0 GTI-Edition -95 Ort: Finland Medlem: 20 april 2006
Fre 04 aug 2006 14:59 Svara med citat
Quattro_mannen skrev:
Ta lös hjulen och kolla att ABS givarna Sitter som dom ska,(sitter 1givare vid varje hjul)putsa rent givarna och "triggerskivorna"som givarna jobbar mot,efter detta borde era problem vara borta.

Mvh Nicklas


jo, tänkte jag skulle kolla det, när man får ork att ta loss hjulen nån gång. fast det mest irriterande just nu är ett gnisslande som uppstått...framjulet gnisslar vid brant sväng Think

Min Golf GTI-Edition
Måste ha VW, förfan
Quattro_mannen
Moderator Kör: Golf 1 GTI special 2.0 -84 Ort: Finland Medlem: 05 april 2006
Fre 04 aug 2006 16:38 Svara med citat
Kan vara ett hjullager som håller på att ge upp.Lyft bilen och kolla efter glapp,om det glappar
så ska lagret bytas.Lagret e pressat i spindeln så det e nästan ett jobb för verkstad,då du behöver en Jä*la stor press för att byta lagret.

Mvh Nicklas
cheba
Kör: Golf 3 2.0 GTI-Edition -95 Ort: Finland Medlem: 20 april 2006
Tis 05 sep 2006 20:22 Svara med citat
bilen verkar ha blivit extra kinkig med ABS problemet på sistone. när man kört och bromsat ordentligt, slår av tändningen och prövar tända den på nytt är allt som det ska. när man nästa morgon slår på tändningen lyser lampan igen. borde få loss tummarna och ta loss hjulen och putsa givarna.

kan månne dåligt batteri också orsaka sådana här problem? enligt Haynes reparationshandbok slås ABS sytemet automatiskt av och lampan tänds om "felaktig signal eller låg batterispänning upptäcks"

Min Golf GTI-Edition
Måste ha VW, förfan
cheba
Kör: Golf 3 2.0 GTI-Edition -95 Ort: Finland Medlem: 20 april 2006
Fre 08 sep 2006 17:56 Svara med citat
tog bort framhjulen idag och kollade. tog loss skruven som håller fast givarna, men dom små banditerna satt som svetsade! och för att få loss kuggkransen måste man ta loss hela hjulnavet, så det blev till att försöka putsa givarna där dom satt, mellan givarspetsen och kuggkransen. putsade spetsen med superfint slippapper och strök sedan bort skräpet. kollade upp stöpslarna på givarnas kablar så att de satt ordentligt, tänkte legga lite elektronikspray, men hittade inget hemma. få se om det blir bättre nu. annars får jag prova putsa bakre givarna också.

Min Golf GTI-Edition
Måste ha VW, förfan
cheba
Kör: Golf 3 2.0 GTI-Edition -95 Ort: Finland Medlem: 20 april 2006
Lör 09 sep 2006 10:34 Svara med citat
i morse lyste den jävla lampan igen Evil or Very Mad fattar inte vad som är felet, är knappast givarna, eftersom det funkar perfekt när man kört, sedan stannar av bilen, och sedan provar slå på tändningen igen. då slocknar lampan, precis som det ska. men om man sedan lämnar bilen några timmar eller längre, lyser den förbanande lampan igen när man slår på tändningen! det verkar alltså som om felet uppstår när bilen står stilla en längre stund.

men undrar faktiskt om det kan bero på batteriet. vattennivån är väldigt låg, men det är ett underhållsfritt batteri så det går inte att fylla på. dock har jag inte märkt på något annat sätt att batteriet skulle vara dåligt. finns ju heller inget som drar ström när bilen står, förutom larmet, men dess strömförbrukning är nog minimal.

Min Golf GTI-Edition
Måste ha VW, förfan
Quattro_mannen
Moderator Kör: Golf 1 GTI special 2.0 -84 Ort: Finland Medlem: 05 april 2006
Lör 09 sep 2006 18:33 Svara med citat
Pröva att flytta givarna lite närmare,dessa fungerar med magnet och ska sitta ganska nära för att
fungera korrekt.

Mvh Nicklas
cheba
Kör: Golf 3 2.0 GTI-Edition -95 Ort: Finland Medlem: 20 april 2006
Sön 10 sep 2006 12:04 Svara med citat
Quattro_mannen skrev:
Pröva att flytta givarna lite närmare,dessa fungerar med magnet och ska sitta ganska nära för att
fungera korrekt.


mellan spetsen på givaren och kuggkransen var det 1-2 mm mellanrum,är detta OK? hur som helst hade givarna fastnat ordentligt, om man ska ha loss dem eller flytta dom får man nog ta fram hammaren Wink

Min Golf GTI-Edition
Måste ha VW, förfan
Quattro_mannen
Moderator Kör: Golf 1 GTI special 2.0 -84 Ort: Finland Medlem: 05 april 2006
Sön 10 sep 2006 17:27 Svara med citat
1-2mm verkar vara helt ok Rolling Eyes ,kolla så att "kuggkransen" e ren frås smuts mellan kuggarna då givaren tar impulser från varje kugg...

Mvh
cheba
Kör: Golf 3 2.0 GTI-Edition -95 Ort: Finland Medlem: 20 april 2006
Tis 03 okt 2006 15:05 Svara med citat
har blivit säker på att felet har ett samband med hur mycket man använder bromsen. när man kör aktivt och bromsar ordentligt och mycket, så funkar ABS systemet även när man ska starta nästa gång. men om bromssystemet endast används lite, det vill säga om man kör försiktigt med mest motorbroms eller om bilen står ett tag, så börjar lampan lysa och ABS funkar inte. jag har börjat fundera att kanske lampan indikerar något annat fel i bromssystemet...som uppstår när bromsarna används sparsamt. bromsvätskan är antagligen rätt så gammal...kan det ha nåt med saken att göra??

Min Golf GTI-Edition
Måste ha VW, förfan
cheba
Kör: Golf 3 2.0 GTI-Edition -95 Ort: Finland Medlem: 20 april 2006
Mån 30 okt 2006 13:23 Svara med citat
problemet verkar vara löst nu! en bekant som är mekaniker gjorde en hjulinställning på Golfen i förra veckan, han fick då höra om ABS problemet, och hade en enkel lösning på det, nämligen att dra åt bakre hjullagren. efter det har det funkat som det ska Regular Smiley

Min Golf GTI-Edition
Måste ha VW, förfan
cheba
Kör: Golf 3 2.0 GTI-Edition -95 Ort: Finland Medlem: 20 april 2006
Fre 10 nov 2006 12:08 Svara med citat
...i två veckor. sen lyser lampan och det är dags att dra åt lagren lite till Brick wall

Min Golf GTI-Edition
Måste ha VW, förfan