Forum - Golf 5 (04-08) - Svart instrumentering Golf 2005 1.6 FSi, startar ej

linvige
Kör: Golf 5 1.6 FSi 2005 Ort: Stockholm Medlem: 13 oktober 2018
Lör 13 okt 2018 15:23 Svara med citat
Hej,

Behöver akut hjälp med felsökning, instrumentpanelen i bilen har slocknat och bilen går att starta några sekunder innan den stannar igen. Jag har kontrollerat alla säkringar med summer.

Felet uppstod efter att jag påbörjat felsökning av varningslampa Airbag på passagerarsidan. Jag fick tips om glappkontakt på undersidan passagerarsätet varpå jag kontrollerade detta och gjorde rent samtliga kontakter med kontaktspray.

En kontakt satt i en liten elektronikbox och jag funderar på om jag kortslutit densamma. Se bifogad bild, länk.
Vad styr denna?

https://drive.google.com/open?id=1JgQ6BClnnM86jaPsuiYRYzlCPWadazdY
attitude.partille
Kör: Golf 6 1.6 tdi BMT dsg7 11 Ort: Partille Medlem: 28 mars 2016
Lör 13 okt 2018 19:14 Svara med citat
Det är en stolsvärme modul, ej troligt det är den som dödat klustret...

04-09 VW Toureg Passat Heated Seat Control Module 7L0 959 772 | eBay
https://m.ebay.com › itm › 04-09-VW-T...

Möjligtvis har du kortslutning CAN bussen, men stolsvärme går nog på LIN...

Kolla om det finns 12v fram till instrumenteringen
linvige
Kör: Golf 5 1.6 FSi 2005 Ort: Stockholm Medlem: 13 oktober 2018
Sön 14 okt 2018 5:43 Svara med citat
Tack för info. Jag tycker mig ha kontrollerat alla säkringar så jag torde ha spänning till klustret. Vart mäter jag annars enklast? Om kortslutning CAN-bus - hur återställer jag?
linvige
Kör: Golf 5 1.6 FSi 2005 Ort: Stockholm Medlem: 13 oktober 2018
Sön 14 okt 2018 7:15 Svara med citat
Har nu kollat alla säkribgar igen.
Vissa delar av klustret verkar fungera, exempelvis så tänds mittensektionen en stund (klocka, tripp etc).
Belysningen i klustret verlar också fungera.

Dock lyser inga kontrolllampor när jag vrider nyckel och försöker starta. Det är som att uppstartssekvensen inte kommer igång.
attitude.partille
Kör: Golf 6 1.6 tdi BMT dsg7 11 Ort: Partille Medlem: 28 mars 2016
Sön 14 okt 2018 7:42 Svara med citat
linvige skrev:
Har nu kollat alla säkribgar igen.
Vissa delar av klustret verkar fungera, exempelvis så tänds mittensektionen en stund (klocka, tripp etc).
Belysningen i klustret verlar också fungera.

Dock lyser inga kontrolllampor när jag vrider nyckel och försöker starta. Det är som att uppstartssekvensen inte kommer igång.


Det kan mycket väl vara en annan ECU som begär "bulb check", så klustret kan vara felfritt och felet istället vara i nån annan ECU.

Har du någon felkodsutläsare så borde du kunna se en DTC tycker jag ..
linvige
Kör: Golf 5 1.6 FSi 2005 Ort: Stockholm Medlem: 13 oktober 2018
Sön 14 okt 2018 7:58 Svara med citat
Jag kan utläsa 7st koder under Engine.
18058
18043
18045
18273
18058 (igen)
16475
17978
attitude.partille
Kör: Golf 6 1.6 tdi BMT dsg7 11 Ort: Partille Medlem: 28 mars 2016
Mån 15 okt 2018 18:47 Svara med citat
linvige skrev:
Jag kan utläsa 7st koder under Engine.
18058
18043
18045
18273
18058 (igen)
16475
17978


Om motorn går några sekunder så kan det vara imobilizern. Testat göra bilen strömlös en minut? Provat starta med extranyckeln istället?

http://wiki.ross-tech.com/wiki/index.php/Category:Fault_Codes
linvige
Kör: Golf 5 1.6 FSi 2005 Ort: Stockholm Medlem: 13 oktober 2018
Tis 16 okt 2018 7:06 Svara med citat
Hej, det stämmer att imobilizern hade kickat in. Det berodde på att jag i min felsökning satt tillbka en säkring på fel plats.
Gjorde bilen strömlös varpå den startade. Tog hjälp av en firma som släckte koder med mer avancerad programvara och nu rullar bilen igen. Tack för din hjälp!