Forum - Golf 5 (04-08) - 1.4TSI Hackar (Det var högtryckspumpen P2293)

HetJamesfield
Kör: Golf 5 1.4 TSI -08 Ort: Göteborg Medlem: 16 oktober 2020
Lör 31 okt 2020 13:57 Svara med citat
Köpte en 08:a, 1.4TSI, 103kw, DSG, med ~12700mil nu i oktober, av en bilhandlare.
Har kört kanske 180mil.
Senaste servicen gjordes 20-09-15.
Då gjorde man en mellanservice och bytte kamkedjan och sträckare.

Enligt serviceboken så har man även bytt DSG mekatronik-enheten efter 6905mil (2014).

För någon vecka sen så fick jag varning om att baklamporna inte fungerade och såg att en av vänster baklampas lampor inte fungerade, den närmst bakluckan.

Köpte nya lampor och bytte den ena lite snabbt funkade bra.
Men fick direkt samma fel igen, gick ut och kollade och då var det på höger bakljus, och det var lampan närmst bakluckan. Bytte den med och så fungerade det.

Har ibland märkt att bilen har varit lite ryckig vid motorbromsningar, men inte vid gaspådrag.

I veckan tändes även att det var dax för service om 5300km eller 20dagar, vilket känns konstigt.

Nu när jag körde idag, så slängde jag i sportläget och gasade lite.
Plöstligt lös halkvarknings-lampan blinka och motorn började hacka rejält.
Hade lite i tanken så jag tänkte att pumpen kanske inte får i sig tillräckligt, så jag stack och tankade.

Problemet kvarstod.Den hackar rejält och känns orkeslös.
Har ingen OBD2 så jag har inga felkoder.






[/gallery]


Senast ändrad Tor 31 dec 2020 13:01, ändrad totalt 1 gång
HetJamesfield
Kör: Golf 5 1.4 TSI -08 Ort: Göteborg Medlem: 16 oktober 2020
Lör 31 okt 2020 15:11 Svara med citat
Stack och skaffade en OBD2 lådda.
Fick.
http://www.dtcsearch.com/P2293/?from=Torque
HetJamesfield
Kör: Golf 5 1.4 TSI -08 Ort: Göteborg Medlem: 16 oktober 2020
Lör 31 okt 2020 15:58 Svara med citat
Och nu vägrar den starta, och säger att det är fel på Airbagen.
HetJamesfield
Kör: Golf 5 1.4 TSI -08 Ort: Göteborg Medlem: 16 oktober 2020
Lör 31 okt 2020 18:29 Svara med citat
Batteriet dog när jag pillade med OBD2.
Wooo!
golf666
Kör: Golf 1 1.8 Turbo -75a Ort: Falun Medlem: 05 april 2006
Sön 01 nov 2020 19:19 Svara med citat
Bara ringa säljaren då!

Tyvärr har dessa 1.4tsi mkt problem.. hoppas firman hjälper dig med problemen!

Verkar onekligen vara nå problem med soppan..

/TobbeG - Golf Alltrack 2.0tdi DSG -16, Golf mk1 -75 turbo, Audi S2 Avant -93, Audi A4 1.8tsq -00
HetJamesfield
Kör: Golf 5 1.4 TSI -08 Ort: Göteborg Medlem: 16 oktober 2020
Tor 31 dec 2020 13:00 Svara med citat
Det löste sig, sen hände det igen!
Det var högtryckspumpen som dog.
Handlarn hämtade bilen och slängde i en "ny" (se bättre begagnad) och så var det löst.
Skulle köra till päronen som bor i småland, strax innan Jönköping hände det igen.
Pumpjäveln dog igen.
Dock ingen motorvarning den här gången.
Bilen blev bogserad till GBG och jag fick en Mk7 GTE som hyrbil.
Nu är det fixat, vi får väl se hur länge den här begagnade pumpen håller.

Ska man acceptera att man lagar med begagnade delar?
a128
Kör: Golf 6 CAXA /MQ200 Ort: Karlskrona Medlem: 29 december 2010
Tor 31 dec 2020 13:33 Svara med citat
Fuel Pressure Regulator 2 Performance , kan även bero på den tankmonterade förpumpen som är på Gvilket gör att regulatorn på HT-pumpen inte lirar med längre när bränsletillförseln inte är med

man kan genom att slå på tändning lyssna på pumpen i tanken och lyssna efter oregelbunden gång

En VW går aldrig sönder, den upphör bara tillfälligt att fungera