Forum - Golf 4 (98-04) - EPC och Motorlampa går ej att släcka

Wahlborg
Kör: Golf 4 1.6 -06 BCB Ort: Kungälv Medlem: 03 november 2021
Ons 03 nov 2021 7:56 Svara med citat
Hej,
Har en Golf -03, motor BCB, som jag för ett par veckor sedan rengjorde gasspjället på och efter detta har den inte velat gå normalt. Den går en stund för att sedan gå över och gå orent och därefter går den över i limpe mode. Just nu har jag två aktiva felkoder på den 17961 och 17912. Oljefällan är bytt på den och en annan EGR är i satt men det har inte haft någon effekt. Har även försökt att följa kallibreringsinstruktioner för gasspjället på nätet men det funkar inte. Orsaken till att jag gjorde rent spjället var att tomgången var ojämn på den.

Har pratat med VAG idag och de kan kika på den men skall ha 2800 kr i felsökningsavgift sedan tillkommer eventuell reparation på detta. De har heller inte tid att ta sig ann bilen inom den närmaste tiden.

Behöver hjälp, finns det något mer som man kan göra själv, har inte tillgång till någon PC med utrustning för kallibrering. Har försökt att söka läckor på vevhusventilationen men det ger inget, det enda jag märkt är att om jag tar ut elkontakten till EGR-ventilen så blir den stabilare, detta gällde både med den gamla och nya.

/Wahlborg
Classic-vw
Kör: Golf 4 1.6 16V -01 AUS Ort: Sundsvall Medlem: 27 februari 2021
Ons 03 nov 2021 12:45 Svara med citat
Läs här: http://www.volkswagengolf.se/viewtopic.php?t=52337

Personen hade samma felkoder nämligen, du kommer även behöva diagnosverktyget samt korrekt EGR! Very Happy
Wahlborg
Kör: Golf 4 1.6 -06 BCB Ort: Kungälv Medlem: 03 november 2021
Tis 09 nov 2021 7:01 Svara med citat
Classic-vw skrev:
Läs här: http://www.volkswagengolf.se/viewtopic.php?t=52337

Personen hade samma felkoder nämligen, du kommer även behöva diagnosverktyget samt korrekt EGR! Very Happy


Han verkar ha samma problem, får se om jag kan få till en grundinställning på något sätt.
Wahlborg
Kör: Golf 4 1.6 -06 BCB Ort: Kungälv Medlem: 03 november 2021
Tor 11 nov 2021 7:42 Svara med citat
Gjorde en grundinställning hos Mekonomen samt byte av MAF-sensor som var dålig och efter detta gick bilen fint igen.