Forum - Bilstereo - Störningar på radion

KINGEN
Kör: Golf 4 Variant 2.0 Ort: Rättvik Medlem: 15 januari 2010
Fre 16 dec 2011 21:20 Svara med citat
Hej, när jag har mina extraljus påslagna samtidigt som jag lyssnar på radio blir det bara brus, ljusen är kopplade så att jag kan slå av dom separat med en knapp inne i bilen då det ibland är bekvämare med bara orginalhelljuset på. Men åker jag med orginalhelljuset på utan att använda extraljusen så funkar radion utan problem så vad är det som gör att jag inte kan lyssna på radio och ha extraljuset på samtidigt?
Att lyssna på musik via mitt USBminne det funkar jämt utan problem när jag kör.
graul
Kör: VW Corrado Mk4,S3,b5,B5,b6 Ort: Stockholm Medlem: 25 april 2006
Fre 16 dec 2011 22:02 Svara med citat
Troligtvis ligger nån strömkabel för nära antennsladden. Eller dålig jord.
KINGEN
Kör: Golf 4 Variant 2.0 Ort: Rättvik Medlem: 15 januari 2010
Lör 17 dec 2011 12:32 Svara med citat
Eftersom störningen vart när extraljusen var på, drog jag tillbaka kabeln till knappen ut i motorrummet så den slutade ca 30cm från antenenn ist för att gå förbi brevid den. Men det gjorde ingen skillnad så jag ska kolla jorden.
Bonehead
Kör: Ingen VW Ort: Vallentuna Medlem: 08 augusti 2011
Lör 17 dec 2011 15:27 Svara med citat
Har du möjligtvis xenon extraljus?
Kanske kan vara dåliga drivdon som släpper ut störningar t.ex.
KINGEN
Kör: Golf 4 Variant 2.0 Ort: Rättvik Medlem: 15 januari 2010
Lör 17 dec 2011 16:13 Svara med citat
Ja det har jag, tre st med 75w vardera men det är inget billigt skit Think
darkien
Kör: Ingen VW Ort: Stockholm Medlem: 23 augusti 2009
Lör 17 dec 2011 17:20 Svara med citat
Hur har du koppla in knappen o extraljusen?

Galen Hobbymeckare med dyslexi Wink
KINGEN
Kör: Golf 4 Variant 2.0 Ort: Rättvik Medlem: 15 januari 2010
Lör 17 dec 2011 18:32 Svara med citat
Frågade kompisen som hjälpt mig koppla in xenonen och såhär sa han: Styrströmen till reläna kommer från orginalhelljuslyktan, (H4an), efter vägen har även en strömbrytare kopplats in som är dragen in till kupen. Smile
Bild
darkien
Kör: Ingen VW Ort: Stockholm Medlem: 23 augusti 2009
Lör 17 dec 2011 19:12 Svara med citat
Vart är allt jordat?

Galen Hobbymeckare med dyslexi Wink
nollåtta
Kör: Golf 6 TDI 140 BMT -12 Ort: Stockholm Medlem: 05 juli 2011
Lör 17 dec 2011 20:20 Svara med citat
Tror det har med xenonet att göra, sett tidigare någonstans att man kan får problem med radion av det.

Detta kanske är lösningen?
http://www.humanhabit.se/se/xenon/kablage-och-kontakter/emc-avstorning sfilter.html
KINGEN
Kör: Golf 4 Variant 2.0 Ort: Rättvik Medlem: 15 januari 2010
Lör 17 dec 2011 20:30 Svara med citat
OK, köpte faktiskt kitten från humanhabit, det är kopplat så dom två minuskablarna du ser på bilden går till minus på batteriet, plus till plus och plusen till halogen har en knapp på sig och sen tillbaka till batteriet
darkien
Kör: Ingen VW Ort: Stockholm Medlem: 23 augusti 2009
Lör 17 dec 2011 21:30 Svara med citat
Ligger högspänningskablaget nära övriga originalkablage kan du få störningar från de för jordfel bör de inte va då dom sitter på batteriet sen kan du även prova isolera drivdonen för ja antar dom sitter skruvade i plåten enkelt testat e att lossa donen o lägga dom så att dom inte kommer i kontakt me plåt tex lossa o lägga dom på nått gummi eller liknande o se om de fortfarande stör.. är de fortfarande störningar e de no bara bita i sura äpplet o testa köpa störningfiltrena som nollåtta länka till

Galen Hobbymeckare med dyslexi Wink
KINGEN
Kör: Golf 4 Variant 2.0 Ort: Rättvik Medlem: 15 januari 2010
Lör 17 dec 2011 21:43 Svara med citat
Precis darkien, dom tre drivdonen jag har sitter på en metallskena med två bult var, och skenan i sig sitter mellan grillen och kylaren i dom två bultar som håller plasten runt kylarenså man kan säga att det är metall mot metall hela vägen, men störningsfiltrena som nollåtta länkade till är ju ingen större kostnad direkt så det kanske får bli såna i värsta fall då Thumbs up
KINGEN
Kör: Golf 4 Variant 2.0 Ort: Rättvik Medlem: 15 januari 2010
Lör 29 dec 2012 11:53 Svara med citat
DETTA FEL HAR INTE ATT GÖRA MED OVANSTÅENDE I TRÅDEN

Efter att ha bytt lågnivå till en bättre där remotekabel finns med så får jag störningar i steget när jag har fläkten på fart 1, 2 och 3. Den är inkopplad på remotekabeln på sladdhärvan till stereon. Det låter i basarna men på 1an är det inga större problem men hur åtgärdar jag detta?
När jag hade min andra lågnivå så hade jag en separat remotekabel och då hade jag inga problem men den var inte inkopplad på samma sätt utan fick tjuvström från annat håll och hade en egen knapp så jag kunde slå av baslådan. Men båda är dragna samma väg och knappen till den gamla remoten satt bredvid fläktvredet där det finns plats för en knapp så hur ska jag göra för att bli av med störningarna? Vill ju kunna använda fläkten som vanligt Think

DETTA GÄLLER MIN MK2