Forum - Övrigt (ej modellspecifikt) - Webasto -Tillsatsvärmare i begagnad Tiguan (Succe)

Gustavsson1967
Kör: Tiguan 2.0 TDI -08 Ort: Bjuv Medlem: 17 november 2016
Tor 17 nov 2016 8:22 Svara med citat
Hej!

Ny på forumet, tänkte bjuda på en liten succes story kring min begagnade Tiguan -08 med Tdi 2.0 motorn.

Började med att jag och hustrun pratade om att vi borde sätta motorvärmare i våra bilar varpå jag började googla runt efter info om slangvärmare vs blockvärmare osv...

Då fann jag lite intressanta forum där folk menade att alla Vw med diesel motor fram till ett visst årtal borde redan ha en webasto dieselvärmare installerad i bilar för Nordisk marknad.

Det skulle vara enkelt att kolla upp, bara öppna huven och tita efter ett Webasto klistermärke.

Mycket rikigt!
Det finns ett klistermärke under huven på bilen. Där står det inte mycket mer än att det sitter en Webasto Dieselvärmare i bilen. Det finns två sorter, en Parkeringsvärmare som går att programmera och en tillsatsvärmare som hjälper motorn att bli varm snabbare, men även kupén att få lite värme fortare.

Ivrig startade jag VCDS och kunde konstatera att det inte var installerat någon värmare enligt setupen.
Googlade lite till och läste mej till hur jag kunde lägga till Modul 18 i "installation list" i CANbus Gateway 19.
Sagt och gjort. Dock visar det sej att jag inte fick kontakt med värmaren alls.

Felet som VCDS rapporterade var:
01207 - Control Module for Auxiliary Heeater (J364)
004 - No Signal

På något annat ställe stod det även :
Aux.Heat - Cannot be reached

Googlade igen och fann info som kunde tyda på allt från dålig jord, till trasiga säkringar, bränd kontroll modul med mera. Någon antydde även att det inte var säkert det fanns en Webasto i bilen.
Jag hade dock kollat detta, och på Tiguan sitter den längst fram till höger nästan i hjulhuset, bakom höger framlampa, långt, ner svårt att se uppifrån, men det är bara att kolla under bilen om det sitter ett litet avgasrör där som pekar ner under bilen. Detta avsgasrör i min bil ser helt oanvänt ut. Inte en sotfläck, ingenting.

Gav nästan upp ett tag och tänkte att förmodligen är något trasigt på riktigt..
Givetvis hade jag kolllat alla säkringar i bilen, så de var hela.

Vad jag sedan kom på att jag inte gjort var att kontrollera om det verkligen fanns en säkring i bilen för värmaren och dess kontroll modul.
Google igen, hittade en bild på Tiguan och dess säkringar och layout.
På plats 11 i säkringsboxen vid batteriet, ska det sitta en 20 ampere säkring för Webaston.

Det satt ingen säkring i plats 11..
Tryckte dit en säkring, nollade felen i VCDS och vips! Jag hade kontakt med Webaston!
Körde lite tester i VCDS och allting indikerade på att det fungerade.

I morse startar jag bilen (+ 3,5 grader ute) och efter en liten kort stund ser jag ett stort rökmoln under bilen..
Jag hör även hur Webaston hostar och fräser lite grann. Blir lite lätt orolig men efter någon minut hör jag hur den varvar upp mer och röken skingrar sej.

Känner i bilen och JA! Värme direkt. Ingen bastuvärme men värme.
Kör en liten tur och ser och känner direkt att bilen blir varm mycket snabbare än normalt!

Tänkte bara dela med mej av denna lilla historia.

Very Happy
Ha en skön dag
//PG
golfvr6power89
Kör: Caddy 1.9 SUG Ort: Svedala Medlem: 04 mars 2012
Tor 17 nov 2016 17:14 Svara med citat
Fan va nice ! har också tänkt ja skulle knycka en webasto från vw o försöka få den o funka på en caddy pickup 00 Razz

Live Hard,Live Your Dream