Forum - Golf 1 (74-84) - Oljetemp i färddator?

GTI-gubben
Kör: Golf 1 GLI Cabriolet -86 Ort: Askersund Medlem: 17 april 2012
Lör 09 dec 2017 22:33 Svara med citat
I färddatorn i min Golf Cab MK1 -86 ska kan man se bla. oljetemp. Det fungerar inte i min utan jag ser bara ---
Nån som har tips om vad som är fel?
r o l l e
Kör: Ingen VW Ort: Stockholm Medlem: 21 november 2012
Sön 10 dec 2017 2:59 Svara med citat
GTI-gubben skrev:
I färddatorn i min Golf Cab MK1 -86 ska kan man se bla. oljetemp. Det fungerar inte i min utan jag ser bara ---
Nån som har tips om vad som är fel?


Antingen trasig givare eller ingen kontakt mellan givare och instrument

spontan gissning så sitter inte kabel eller kabelsko på givaren.
GTI-gubben
Kör: Golf 1 GLI Cabriolet -86 Ort: Askersund Medlem: 17 april 2012
Mån 11 dec 2017 20:26 Svara med citat
Kabeln sitter som den ska. Provade att lossa den, ingen skillnad. Kopplade den till jord, ingen skillnad. Har ca. 9 volt när jag mäter mellan kabeln och jord. Resistansmätte givaren och det är oändligt. Har även kopplat in en potentiometer mellan kabeln och jord men får ingen skillnad i instrumentet.
pervokris
Kör: Scirocco R -2016 Ort: Göteborg Medlem: 24 september 2012
Ons 13 dec 2017 9:47 Svara med citat
Har du kollat kontakten till mätarhuset/instrumenthuset? På min gli hade jag dålig kontakt vilket fick belysningen att spöka lite. Länken nedan visar hur kontakten kan bättras http://volkswagenownersclub.com/vw/showthread.php/21764-Help!-!985-Cab riolet-Instrument-Panel-Just-Quit#/topics/21764?page=1

Mätarhuset är rätt lätt att ta ur.
https://youtu.be/09gnssaX22s
TheHmm
Kör: Golf 1 1.8 GTi Cab -87 Ort: Gällivare Medlem: 21 april 2011
Sön 31 dec 2017 13:11 Svara med citat
Glöm inte att den inte visar nånting om tempen är under 50 grader.

H.J.L.H.