Forum - Volkswagen Passat - ECP-lampa kraftlös Passat 2.0 Tfsi

nod
Kör: Golf 7 Ort: Fagersta Medlem: 18 oktober 2015
Tis 10 jul 2018 20:56 Svara med citat
Flyttade bilen 100m utan motorkåpan vilket också innebär att inga kontakter var anslutna.
Då började ECP och handbromslampan lysa gult?
Bilen går nu bara att krypköra och vekar gått in i nödläge.
Trots att allt nu är återmonterat lyser fortfarande varningslamporna och det händer inget när man trycker på gasen.
Tips någon?
r o l l e
Kör: Ingen VW Ort: Stockholm Medlem: 21 november 2012
Tis 10 jul 2018 21:53 Svara med citat
nod skrev:
Flyttade bilen 100m utan motorkåpan vilket också innebär att inga kontakter var anslutna.
Då började ECP och handbromslampan lysa gult?
Bilen går nu bara att krypköra och vekar gått in i nödläge.
Trots att allt nu är återmonterat lyser fortfarande varningslamporna och det händer inget när man trycker på gasen.
Tips någon?


Kolla vilka felkoder som är lagrade, släck sedan dessa och se om de återkommer. Återkommer de felsök efter de felkoder som återkommer.... och reparera sedan
nod
Kör: Golf 7 Ort: Fagersta Medlem: 18 oktober 2015
Ons 11 jul 2018 2:05 Svara med citat
Där finns ett tiotal felkoder som tyvärr återkommer efter att jag raderat dessa. Även handbromslampan lyser gult. Bilen gick bra och hade inga felkoder innan.
golf666
Kör: Golf 1 1.8 Turbo -75a Ort: Falun Medlem: 05 april 2006
Sön 15 jul 2018 11:28 Svara med citat
Om felkoderna återkommer så är det något "statiskt" fel = dvs hela tiden.
Då går de inte att radera förän du åtgärdat felet.

Ska vi kunna hjälpa dig här så får du börja med att skriva ner alt. fota vad du har för felkoder.

Kolla efter lösa kontakter, kolla inuti kontakten efter böjda stift eller ngt som gör att den ej får kontakt med databoxen.

Kan ju vara en slump att felkoderna kom just när du flyttat den utan motorkåpa.
Behöver ju inte ha med losstagningen av kåpan att göra.

Provat att lyfta på batteripolen en stund och sen raderat felkoderna efter det?

/Tobbe, Passat Alltrack -13, Golf mk1 -75 turbo, Audi S2 Avant -93, Audi A4 1.8tsq -00
nod
Kör: Golf 7 Ort: Fagersta Medlem: 18 oktober 2015
Sön 15 jul 2018 22:48 Svara med citat
00-Givare styrvinkel -- Status: OK 0000
01-Motor -- Status: Felfunktion 0010
02-Automatväxel -- Status: OK 0000
03-Bromselektronik -- Status: Felfunktion 0010
08-Klimatanläggning -- Status: Kan ej nås 1100
09-Elektron. elcentral -- Status: Felfunktion 0010
15-Krockkuddar -- Status: OK 0000
16-Rattelektronik -- Status: OK 0000
17-Instrument -- Status: OK 0000
19-CAN Gateway -- Status: Felfunktion 0010
25-Startspärr -- Status: OK 0000
42-Dörrel. förare -- Status: OK 0000
44-Styrservo -- Status: Felfunktion 0010
46-Komfortcentral -- Status: Felfunktion 0010
52-Dörrelektr. pass. -- Status: OK 0000
53-Parkeringsbroms -- Status: Felfunktion 0010
55-Helljusområde -- Status: OK 0000
56-Radio -- Status: OK 0000
62-Dörr, Bak Vänster -- Status: OK 0000
72-Dörr hö bak -- Status: OK 0000
nod
Kör: Golf 7 Ort: Fagersta Medlem: 18 oktober 2015
Sön 15 jul 2018 22:51 Svara med citat
Felkoderna kommer tillbaks även efter att batteriet varit frånkopplat en lång stund.
nod
Kör: Golf 7 Ort: Fagersta Medlem: 18 oktober 2015
Tis 24 jul 2018 15:03 Svara med citat
Felet är hittat!!!!
En kabel till gasen var av......
Ingenting med lossningen av motorkåpan att göra alltså.