Forum - Volkswagen Passat - Error: ESP/ABS

Robbaa
Kör: Passat 7 2.0 TDI Ort: Sundsvall Medlem: 13 november 2013
Tis 07 aug 2018 21:48 Svara med citat
Hej.
När jag startar bilen (Passat TDI 2,0 2012) så får jag larm Error:ESP/ABS.
Gjorde en felsökning med en Vagcom och fick följande felkoder:
-ABS hjul vänster bak, hastighetsensor Osannolik signal
-Vänster bak hastighetsensor ingen signal, Throt, Spjäll
-Terminal nödlägeskörning, aktiv Throt spjäll
-ABS hjul vänster bak, hastighetsensor Elektrisk fel funktion i krets

Bytte ABS sensor vänster bak utan framgång. Fortfarande samma larm i bilen.
Har kollat att kablaget (det jag kan se) ser helt ut.

Båda äldre sensorerna bak ligger på 7.2 MOhm, men den nya sensorn är på 700 Ohm.
Vad ska en sensor egentlig ha för motstånd? Och har någon en idé vad felet kan vara?

Mvh
Robin
rolly
Kör: Golf 4 1,6 16v (azd) Ort: Norrköping Medlem: 12 juni 2016
Ons 08 aug 2018 18:24 Svara med citat
Sitter det inte en krans som sensorn räknar tänder på .
kolla den så den inte är skitig eller trasig .
kan vara svårt att se ifall kransen är trasig bara med en blick , så kolla noga
Robbaa
Kör: Passat 7 2.0 TDI Ort: Sundsvall Medlem: 13 november 2013
Ons 08 aug 2018 22:04 Svara med citat
Jag lossade hjullagret och på baksidan där sensorn ligger mot så var det endast en gummiyta. Vet inte om det har suttit en metallyta där tidigare som kanske har släppt. Någon som har koll på det?
rolly
Kör: Golf 4 1,6 16v (azd) Ort: Norrköping Medlem: 12 juni 2016
Fre 10 aug 2018 13:02 Svara med citat
Då ska det nog vara en gummi yta .



3:28 i videon så visar han en trasig . tror den är i gummi .
På din bil ser det säkert lite annorlunda ut än i denna video . ville bara visa en skadad abs krans
Robbaa
Kör: Passat 7 2.0 TDI Ort: Sundsvall Medlem: 13 november 2013
Lör 11 aug 2018 11:46 Svara med citat
Tack för svar!
Måste kika på kransen igen då Smile
Måste man alltid återställa larm, eller försvinner de av sig själv om felet skulle försvinna? Har endast dragit ut batteriet efter mina åtgärder.
rolly
Kör: Golf 4 1,6 16v (azd) Ort: Norrköping Medlem: 12 juni 2016
Lör 11 aug 2018 12:57 Svara med citat
På min bil måste jag återställa med datorn ifall jag tragit ut abs givaren och vridit på tändningen . vet dock inte om det försvinner efter en viss tid .trodde du åtrställt med vagcom
Robbaa
Kör: Passat 7 2.0 TDI Ort: Sundsvall Medlem: 13 november 2013
Sön 12 aug 2018 22:15 Svara med citat
Kransen såg bra ut och fick tag i en person med VCDS som försökte återställa larmen. Men så fort jag startade bilen så kom larmet tillbaka. Den aktiva felkoden är : 03841. Han mätte även hastigheten på alla däck när bilen rullade och vänster bak mätte hela tiden 0 km/h.
Jag börja misstänka att jag fått fel sensor. Såg på andra forum att det finns olika versioner av samma sensor.

Men såklart tar jag gärna emot fler idéer vad felet kan vara Smile
golf666
Kör: Golf 1 1.8 Turbo -75a Ort: Falun Medlem: 05 april 2006
Mån 13 aug 2018 0:24 Svara med citat
Byt ut ditt hjullager, väldigt sällan fel på sensorerna..

Bytt 3 lager på kompisars bilar i sommar (skoda + passater), som tände upp instrumentet som julgranar och varnade hit o dit.
Felkoden tyder på ABS sensor som du skrev i ditt första medelande.
Läser man av hastigheten via mätvärden så visar den ingenting. Eller också hoppar hastigheten hit o dit och följer ej dom andra 3.

Så byt ditt hjullager och kör, du kommer märka när du rullar iväg att de funkar.
Din julgran i displayen kommer slockna av sig själv, men du måste även radera de sporadiska felkoderna i datorn sen. Väldigt sällan man ser något fel på kransen på dessa..

På dessa 3 bilar jag bytte lagret på, så var de 1 bil som även hade fel på sensorn.
Men på den lät även lagret illa så blev byte av lagret först och sen sensorn.
Nu rullar den liksom dom andra utan problem.

/Tobbe, Passat Alltrack -13, Golf mk1 -75 turbo, Audi S2 Avant -93, Audi A4 1.8tsq -00