Forum - Golf 1 (74-84) - Suck, blir inte klok på detta

Niklas1987
Kör: Golf 1 1,6 Ort: Västervik Medlem: 07 juli 2019
Sön 07 jul 2019 15:42 Svara med citat
Hejsan allihop.

Köpte i början av året en Mk1 av 83 års modell som inte vart på vägarna de senaste 5 åren, så det var mycket å göra innan besiktningen.
Men lyckades få den att gå någorlunda å besiktningen gick galant, ingen anmärkning Very Happy .

Men den har till å från gått riktigt dåligt vissa dagar, och idag när jag skulle åka lite kolla jag över kablarna som går till givaren på baksidan av förgasare. Då knastra det till å bilen stendog, å nu startar den upp korta stunder.

Tror givaren på förgasaren är körd igen (Den hade samma symptom när jag köpte den, bytte då förgasare)
Ägarna innan mig verkar gått bananas med kabeldragningar,
Såg då detta den svarta kabeln gick troligtvis emot något och kortslöt allt. Ska den jäkeln sitta där? Å om den ska det va gör den.
https://imagizer.imageshack.com/img924/2153/iam7Cd.jpg

På grund av detta måste jag jaga ny förgasare Brick wall

Nån som vet om den ska va där? Är en Keihin 055 129 025A.
Niklas1987
Kör: Golf 1 1,6 Ort: Västervik Medlem: 07 juli 2019
Mån 08 jul 2019 10:04 Svara med citat
Otroligt nog så hade grannen en förgasare där vi kunde sno tomgångsventilen på, nu går bilen igång men går som en påse nötter, försökte se vart den där svarta kabeln skulle kunna suttit nånstans men vetitusan vart den ska va.

Skulle nästa behöva ha en original golf å jämföra elsystem med då jag redan tagit bort 1 kg kabel från bilen som ägare innan mig dragit.
Niklas1987
Kör: Golf 1 1,6 Ort: Västervik Medlem: 07 juli 2019
Mån 15 jul 2019 13:26 Svara med citat
En liten uppdatering.
Nu går bilen jäkligt bra på tomgång men så fort man kör bilen då hackar den å blir orkeslös, har ställt tädning, justerat förgasaren men ändå orkeslös.

Nån som har nån ide va det kan va?