Forum - Volkswagen Passat - Ingen ström till handbroms

Jona$
Kör: Passat 5 706334214 Ort: Timrå Medlem: 18 december 2017
Tor 16 apr 2020 14:16 Svara med citat
Får felkod höger och vänster att ström saknas till okens motorer bak.

Testat byta knapp, kollat säkringar och provkört motorerna manuellt "fungerar"

Vilka är säkringarna?
Kan man mäta strömmen till oken?
Kan det vara kabelbrott där det ska ansluta till oken?

Allt skedde efter byte av bromsklossar.
golf666
Kör: Golf 1 1.8 Turbo -75a Ort: Falun Medlem: 05 april 2006
Sön 19 apr 2020 12:31 Svara med citat
Vilken årsmodell ? miltal?

Hur gjorde du nu du bytte bromsklossar?

Har du provat att köra fram kolvarna igen efter bromsbeläggsbytet?

/Tobbe, Passat R-line 2.0tdi dsg 4m -13, Golf mk1 -75 turbo, Audi S2 Avant -93, Audi A4 1.8tsq -00
rolly
Kör: Golf 4 1,6 16v (azd) Ort: Norrköping Medlem: 12 juni 2016
Ons 22 apr 2020 10:09 Svara med citat
Hade du batteriladdare ansluten när du körde oken i serviceläge ? Har för mej det kan ställa till det om man inte har det .
Jona$
Kör: Passat 5 706334214 Ort: Timrå Medlem: 18 december 2017
Mån 04 maj 2020 11:59 Svara med citat
2007 26k mil
Använde obdelven och körde in dom och bytte, när jag då körde ut dom så visa sig höger motors kåpa vara spräckt. Bytte till nytt ok med motor, sitter redan nytt på vänster. Och sedan efter ett tag så fungerar varken höger eller vänster.

Har kollat alla säkringar.
Rivit fram modulen och testat kablarna därifrån till motorerna, oavsett hur jag vrider kablarna så får jag signal med multimeter.

Kopplade ström direkt från kablarna som går in till modulen och kan köra både vänster och höger in och ut.

Kopplade in modulen å vips fungerar vänster igen, men nu 2 dagar efter fungerar inte vänster igen och felkoderna är ingen ström till höger eller vänster motor..

Är det bara byta ut modulen eller skrota biljäveln..