Forum - Volkswagen Polo - EPC och mororvarningslampa!

AndreasW
Kör: Polo 4 1,4 Ort: Emmaboda Medlem: 19 oktober 2017
Tis 21 sep 2021 19:00 Svara med citat
Hej,
Har problem med min Polo -02 1,4 16v.
EPC och motorvarningslampan tändes i helgen och fick fram felkoderna P0170 Fuel trim bank 1 och P0106 Manifold Absolute Pressure/Barometic Pressure sensor circuit range/performance
Har provat byta MAP sensorn idag men bilen beter sig precis likadant!
Går oroligt när man startar den på tomgång och efter ca 1 minut går den ner i ”limp mode”
Vart ska jag fortsätta felsöka?
Mvh
Andreas
AndreasW
Kör: Polo 4 1,4 Ort: Emmaboda Medlem: 19 oktober 2017
Ons 22 sep 2021 20:05 Svara med citat
Då fortsätter det..
Har idag provat med ett annat spjällhus, samma problem. Gjorde ett kompressions prov, inga konstigheter där.
Men såg dock, tändstiften var väldigt svarta o sotiga.
När jag startar bilen så går den väldigt oroligt på låga varv och ryker svart, detta borde tyda på att den går fett?
Vad tror ni? Lambdan som är kass?
Börjar få lite slut på idéer.
r o l l e
Kör: Ingen VW Ort: Stockholm Medlem: 21 november 2012
Ons 22 sep 2021 22:52 Svara med citat
AndreasW skrev:
Då fortsätter det..
Har idag provat med ett annat spjällhus, samma problem. Gjorde ett kompressions prov, inga konstigheter där.
Men såg dock, tändstiften var väldigt svarta o sotiga.
När jag startar bilen så går den väldigt oroligt på låga varv och ryker svart, detta borde tyda på att den går fett?
Vad tror ni? Lambdan som är kass?
Börjar få lite slut på idéer.


Utan att orka googla felkoden på tex rosstechs hemsida skulle jag dra till med en vild gissning på läckage...

Luft på insugssidan eller avgaser , och då spelar det ingen roll hur många andra komponenter du byter.
AndreasW
Kör: Polo 4 1,4 Ort: Emmaboda Medlem: 19 oktober 2017
Tor 23 sep 2021 5:31 Svara med citat
r o l l e skrev:
Utan att orka googla felkoden på tex rosstechs hemsida skulle jag dra till med en vild gissning på läckage...

Luft på insugssidan eller avgaser , och då spelar det ingen roll hur många andra komponenter du byter.


Hej Rolle,

Kändes som att det pekade mot en kass MAP sensor så därför började jag med att byta den, sen fanns det ett spjällhus som jag kunde prova med för att utesluta det också.
Gått över alla slangar och ställen på insugs sidan men hittar inga läckor, har ju i och för sig inte kollat avgassystemet ordentligt men tycker det skulle ha hörts om det läckte?
AndreasW
Kör: Polo 4 1,4 Ort: Emmaboda Medlem: 19 oktober 2017
Tor 23 sep 2021 10:05 Svara med citat
Tid bokat på verkstad nu så kan stänga, låsa och ta bort tråd!
r o l l e
Kör: Ingen VW Ort: Stockholm Medlem: 21 november 2012
Tor 23 sep 2021 14:46 Svara med citat
AndreasW skrev:
Tid bokat på verkstad nu så kan stänga, låsa och ta bort tråd!


VARFÖR stänga, låsa och ta bort tråd?

Skriv vad verkstaden hittade för fel så kanske någon blir hjälpt i framtiden.